Probleme bei Ubuntu-Update

Beim Update eines Ubuntu-10.04-Systems mit Hilfe der Aktualisierungsverwaltung kam es kürzlich zu folgender Fehlermeldung: “unmet dependencies during update of nspr4: libnspr4 : Breaks: evolution-plugins (< 3.2.0-0ubuntu2) but 2.32.2-0ubuntu7 is to be installed”.

  • Um dieses Problem zu lösen, reicht es, die Evolution-Plugins zu entfernen (apt-get remove evolution-plugins) und den Aktualisierungsvorgang neu anzustoßen.

[subscribe2]